Autor Wątek: Bug/Błąd: EU07-324  (Przeczytany 105 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Icek94

  • Supporter
  • *
  • Wiadomości: 32
  • Siła reputacji: 26
  • Icek94 nastawniczyIcek94 nastawniczyIcek94 nastawniczyIcek94 nastawniczyIcek94 nastawniczy
  • Taki sobie ktuś ;p
  • Distance Travelled: 648km
  • Trains Routed: 168
EU07-324
« dnia: 14 Sierpień 2017, 03:53:37 »
Wersja:
Stable

Występuje w:
Multiplayer

Log:
Brak

Opis problemu:
1. Lokomotywa jest nie proporcjonalna wymiarami wobec EP07-1039 (lub odwrotnie). Połącz je lub podjedź na tyle blisko żeby zobaczyć różnicę w wysokości chociażby zderzaków.

2. Gdy wyłączyłem przetwornicę na chwilę (gdzie później kompletnie o niej zapomniałem zagadany ma TSie) - skutek powstał wiadomy. Brak mediów, brak mocy, zasilania itp. Zainscenizowałem defekt (taki typowy role-play). Niestety po wyłączeniu lokomotywy do zimna. Brak było odpowiedzi wyłącznika szybkiego a czasem i nawet samej baterii i czuwaka. Nie wspomnę już o braku możliwości odhamowania samej lokomotywy a co dopiero składu.

Na innych lokomotywach taka inscenizacja wychodzi bezbłędnie co sprawdziłem.

3. Podczas pisania na czacie zdarza się, że lokomotywa "wyłapuje" wstukiwane klawisze i w ten sposób można sobie opuścić lub podnieść pantograf podczas jazdy, wyłączyć reflektory, włączyć oświetlenie kabiny, czy ogrzewanie pociągu (biada pasażerom w środku lata).

Proszę sprawdzić te błędy :)
Tylko tyle udało mi się dopatrzeć odkąd jeżdżę tym lokiem.

Pozdrawiam :)
« Ostatnia zmiana: 20 Sierpień 2017, 09:39:21 wysłana przez Hammer »