Autor Wątek: Bug/Błąd: Launcher nowy użytkownik  (Przeczytany 1305 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline oskarl424

  • Supporter
  • *
  • Wiadomości: 7
  • Siła reputacji: 8
  • oskarl424 pracownik torowy
  • Distance Travelled: 897 km
Launcher nowy użytkownik
« dnia: 05 Czerwca 2020, 21:32:42 »
Witam od dłuższego czasu próbuję uruchomić symulator
problem jest z Launcherem a mianowicie efekt jest taki że nie działa przycisk zaloguj
testy wykonywałem na dwóch systemach operacyjnych win7 x64 pro i WIN10 x64 zgodnie z instrukcjami
na prawach administrtora mało tego wpisałem z premedytacją wpisałem zle hasło w launcherze i tu uwaga nawet nie ma monitu że złe hasło
na obu systemach wyłączyłem system antywirusowy i zaporę systemową jak i od antywirusa

pozdrawiam
« Ostatnia zmiana: 05 Czerwca 2020, 21:42:48 wysłana przez oskarl424 »

Offline PARKA

  • User
  • Wiadomości: 153
  • Siła reputacji: 133
  • PARKA prezesPARKA prezesPARKA prezesPARKA prezesPARKA prezesPARKA prezesPARKA prezesPARKA prezesPARKA prezesPARKA prezesPARKA prezesPARKA prezes
  • Distance Travelled: 8577 km
  • Trains Routed: 826
Odp: Launcher nowy użytkownik
« Odpowiedź #1 dnia: 05 Czerwca 2020, 21:36:42 »
Jakieś logi, cokolwiek?

Offline oskarl424

  • Supporter
  • *
  • Wiadomości: 7
  • Siła reputacji: 8
  • oskarl424 pracownik torowy
  • Distance Travelled: 897 km
Odp: Launcher nowy użytkownik
« Odpowiedź #2 dnia: 05 Czerwca 2020, 21:43:42 »
Launcher nie tworzy logów na tym etapie

Dodano: 05 Czerwca 2020, 22:00:15



nagrałem film jak to wygląda

Dodano: 05 Czerwca 2020, 23:04:12


znalazłem log
« Ostatnia zmiana: 05 Czerwca 2020, 23:04:12 wysłana przez oskarl424 »

Offline Pepsi2026

  • Supporter
  • *
  • Wiadomości: 469
  • Siła reputacji: 574
  • Pepsi2026 prezesPepsi2026 prezesPepsi2026 prezesPepsi2026 prezesPepsi2026 prezesPepsi2026 prezesPepsi2026 prezesPepsi2026 prezesPepsi2026 prezesPepsi2026 prezesPepsi2026 prezesPepsi2026 prezes
  • Kiedyś to było...a nie...kiedyś to mnie nie bylo..
  • Distance Travelled: 3921 km
  • Trains Routed: 10159
Odp: Launcher nowy użytkownik
« Odpowiedź #3 dnia: 06 Czerwca 2020, 01:14:45 »
Widoczny jest tutaj błąd "Odwołanie od obiektu nie zostało ustawione na wystąpienie obiektu.". Sprawdź proszę, czy rozwiązanie zawarte tutaj pomoże: https://td2.info.pl/pomoc-techniczna/(watek-zbiorczy)-najczestsze-bledy-zwiazane-z-launcherem-rozwiazania/
Udzielam prywatnych lekcji z zakresu trybu maszynisty oraz dyżurnego ruchu. Coś tam dłubie przy TeDekowej wiki.

Offline oskarl424

  • Supporter
  • *
  • Wiadomości: 7
  • Siła reputacji: 8
  • oskarl424 pracownik torowy
  • Distance Travelled: 897 km
Odp: Launcher nowy użytkownik
« Odpowiedź #4 dnia: 06 Czerwca 2020, 10:29:45 »
w procesach launcher jest jeden uruchomiony na komputerze jest jedno konto
w antywirusie przy uruchamianiu wyłączałem wszystkie funkcje zabezpieczeń
rozwiązanie nie pomogło ścieżki się zgadzają przycisk zaloguj nie działa

[2020-06-07 21:12:47][Exception]: System.Net.WebException: Serwer zdalny zwrócił błąd: (403) Zabronione.

nie rozumiem dlaczego pojawia się to w momencie klikania w zaloguj jakiś port zablokowany ???
pomoże ktoś ?

Dodano: 08 Czerwca 2020, 16:47:55


Rozumiem w takim razie że nikt nie jest w stanie mi pomóc
niestety antywirus nie jest tu w niczym winny wyłączyłem go w usługach Windows na obu syetemach nie chce się uruchomić uważam że problem jest gdzie indziej



Dodano: 09 Czerwca 2020, 22:31:12


a więc tak
to był problem sieciowy jeśli macie w Internet explorer ustawiony serwer proxy nigdy laucher się nie zaloguje i nie zadziała logowanie efekt jak wyżej
trzeba o tym pamiętać że połączenie musi być diirect !

Pozdrawiam można zamknąc i dodać info gdzieś przy tym problemie
« Ostatnia zmiana: 09 Czerwca 2020, 22:31:12 wysłana przez oskarl424 »