Autor Wątek: Issue/Problem: Setup launchera się nie odpala  (Przeczytany 1870 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline DoZymus

  • User
  • Wiadomości: 111
  • Siła reputacji: 8
  • DoZymus pracownik torowy
  • Panie DR, ale S1 jest...
  • Distance Travelled: 774 km
  • Trains Routed: 233
Setup launchera się nie odpala
« dnia: 24 Listopad 2018, 13:25:01 »
Na nowym komputerze pobieram setup launchera 1.1.6 i odpalam. Po chwili wyskakuje okienko, które zaraz się samo zamyka (nie da się nic w nim zobaczyć). Nie wiem co zrobić. Proszę o pomoc! (Przed otworzeniem wyskakuje info windowsowe, że plik jest niebezpieczny)

Dodano: 24 Listopad 2018, 13:31:22


P.S po zamknięciu tego okienka setup launchera kompletnie znika.
« Ostatnia zmiana: 24 Listopad 2018, 13:31:22 wysłana przez DoZymus »

Offline Krzysiek009

  • Supporter
  • *
  • Zbanowany!
  • Wiadomości: 116
  • Siła reputacji: 0
  • Krzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZ
  • Kocham manewry :D
  • Distance Travelled: 1096 km
  • Trains Routed: 148
Odp: Setup launchera się nie odpala
« Odpowiedź #1 dnia: 24 Listopad 2018, 13:33:34 »
Wyłącz antywirusa, zapewne to pomoże.
Robie zdjęcia na tekstury i powoli zaczynam modelować w Blenderze 2.79 :D
Robię również zdjęcia na tekstury do np dedykowanych modeli ~ Chełm Szczecin Lublin Poznań Warszawa

Offline DoZymus

  • User
  • Wiadomości: 111
  • Siła reputacji: 8
  • DoZymus pracownik torowy
  • Panie DR, ale S1 jest...
  • Distance Travelled: 774 km
  • Trains Routed: 233
Odp: Setup launchera się nie odpala
« Odpowiedź #2 dnia: 24 Listopad 2018, 13:34:17 »
niby mam wyłączonego...

Dodano: 24 Listopad 2018, 13:40:39


Rozpakuje go w folderze, działa.

Dodano: 24 Listopad 2018, 13:44:14


Do zamknięcia już się mi TD2 pobiera! :)
« Ostatnia zmiana: 24 Listopad 2018, 13:44:14 wysłana przez DoZymus »

Offline zefe

  • User
  • Wiadomości: 10
  • Siła reputacji: 5
  • zefe pracownik torowy
  • Distance Travelled: 1608 km
Odp: Setup launchera się nie odpala
« Odpowiedź #3 dnia: 14 Grudzień 2018, 19:31:34 »
U mnie jest odwrotnie załaczam log i zdjęcie ekranu.
« Ostatnia zmiana: 15 Grudzień 2018, 12:04:08 wysłana przez wiedenka »

Offline DoZymus

  • User
  • Wiadomości: 111
  • Siła reputacji: 8
  • DoZymus pracownik torowy
  • Panie DR, ale S1 jest...
  • Distance Travelled: 774 km
  • Trains Routed: 233
Odp: Setup launchera się nie odpala
« Odpowiedź #4 dnia: 22 Grudzień 2018, 08:44:16 »
Usuń pliki launchera i zainstaluj ponownie. Może pomoże.

Offline Mario44

  • User
  • Wiadomości: 2
  • Siła reputacji: 1
  • Mario44 pracownik torowy
Odp: Setup launchera się nie odpala
« Odpowiedź #5 dnia: 25 Grudzień 2018, 19:20:51 »
U mnie tez noe odpala znika pi uruchomieniu usunalem anty wirusa wogole z kompa na czas instalacji i nic moze brak jakiegos pliku np dll?

Dodano: 25 Grudzień 2018, 19:22:52


Mam wersji 64 bit Windows7 inne parametry komputera tez sa odpowiednie do instalacji symulatora
« Ostatnia zmiana: 25 Grudzień 2018, 19:22:52 wysłana przez Mario44 »

Offline DoZymus

  • User
  • Wiadomości: 111
  • Siła reputacji: 8
  • DoZymus pracownik torowy
  • Panie DR, ale S1 jest...
  • Distance Travelled: 774 km
  • Trains Routed: 233
Odp: Setup launchera się nie odpala
« Odpowiedź #6 dnia: 27 Grudzień 2018, 19:55:52 »
Musisz na ten steup kliknąć prawym przyciskiem myszy, i wypakuj tutaj (musisz to zrobić w docelowym folderze). Tam będzie już launcher. :)

Offline Mario44

  • User
  • Wiadomości: 2
  • Siła reputacji: 1
  • Mario44 pracownik torowy
Odp: Setup launchera się nie odpala
« Odpowiedź #7 dnia: 28 Grudzień 2018, 13:02:03 »
Dzieki juz ogarnalem sam to dziala idealnie

Offline zefe

  • User
  • Wiadomości: 10
  • Siła reputacji: 5
  • zefe pracownik torowy
  • Distance Travelled: 1608 km
Odp: Setup launchera się nie odpala
« Odpowiedź #8 dnia: 28 Grudzień 2018, 20:18:09 »
wykryto błąd w scieżce docelowej że musiałem to usunąć

początkowo myslałem że aplikacja lunchera generuje ten błąd


Kolejna osoba urządzająca sobie czat z forum +10%. //wiedenka
« Ostatnia zmiana: 29 Grudzień 2018, 22:04:25 wysłana przez wiedenka »

Offline Krzysiek009

  • Supporter
  • *
  • Zbanowany!
  • Wiadomości: 116
  • Siła reputacji: 0
  • Krzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZKrzysiek009 miłośnik KKZ
  • Kocham manewry :D
  • Distance Travelled: 1096 km
  • Trains Routed: 148
Odp: Setup launchera się nie odpala
« Odpowiedź #9 dnia: 02 Styczeń 2019, 18:08:43 »
Oczywiście w złym wątku... Ehh... Kolejny moment w którym żałuję że nie można usuwać wiadomości....
« Ostatnia zmiana: 02 Styczeń 2019, 18:12:44 wysłana przez Krzysiek009 »
Robie zdjęcia na tekstury i powoli zaczynam modelować w Blenderze 2.79 :D
Robię również zdjęcia na tekstury do np dedykowanych modeli ~ Chełm Szczecin Lublin Poznań Warszawa