Autor Wątek: Issue/Problem: ClientTimeout podczas łączenia z kolejną scenerią  (Przeczytany 553 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline QBABQ

  • User
  • Wiadomości: 1
  • Siła reputacji: 56
  • QBABQ dyrektorQBABQ dyrektorQBABQ dyrektorQBABQ dyrektorQBABQ dyrektorQBABQ dyrektorQBABQ dyrektorQBABQ dyrektorQBABQ dyrektorQBABQ dyrektorQBABQ dyrektor
ClientTimeout podczas łączenia z kolejną scenerią
« dnia: 30 Października 2022, 21:03:27 »
Witam :) Będzie to długi post, ale chciałem dokładnie opisać problem...

Dnia 28.10.22 wykoleiłem się z powodu nadmiernej prędkości (zagapiłem się na czat, moja wina, dostałem z automatu 20% ostrzeżenia) na scenerii Lisków, dogadałem się z dyżurnym i pozwolił mi się zespawnować i kontynuować RJ. I tu pojawił się problem po raz pierwszy (zal.1) - zamiast dyżurnego pojawiło się "Handle@Account" i komunikat na czacie "Rozłączono z serwerem; ClientTimeout". Wyszedłem ze scenerii, wszedłem ponownie i już problemów nie było podczas tego RJ. Natomiast sam problem z połączeniem ze scenerią występował przez kolejne dwa dni. Po wejściu na scenerię nie łączy mnie, muszę wyjść i wejść ponownie. Wtedy jest w porządku. Ten problem mimo, że jest irytujący, to jest do przeżycia. Ale dochodzi kolejny problem...

Od tamtego wykolejenia mam problemy podczas łączenia z kolejną scenerią. Wszystko odbywa się tak, jak wcześniej. Jednak czasami pojawia się: "Rozłączenie z serwerem; ClientTimeout". Czat /swdr działa normalnie, udaje się dogadać z dyżurnymi. Dnia 29.10.22 wydarzyło się to dwa razy. Najpierw na scenerii Sroka (zal.2), ale udało się dogadać z dyżurnym z Okonia Głównego i dokończyłem RJ. I podczas kolejnego RJ, na scenerii Rajcza (zal.3) - tutaj poprosiłem o usunięcie RJ. Natomiast dzisiaj podczas jednego RJ miałem tę sytuację dwukrotnie, za drugim razem, na scenerii Psary (zal.4), poprosiłem o usunięcie RJ, ponieważ nie chciałem się teleportować między spawnami i tylko dojeżdżać do końca scenerii...

Do tej pory takie rozłączanie zdarzało się, czasem z mojej winy, czasem z winy dyżurnego. Ale mnie później łączyło ponownie. Teraz ta próba nawet nie następuje. Nie rozumiem, w czym jest problem, ponieważ mój internet działa prawidłowo. Dodaję screeny sprawdzające internet wg poradników dostępnych na forum (zal.5, zal.6, zal.7) - pozwoliłem sobie zakryć adresy IP. Widać w nich, że wszystko jest "w normie". Dodatkowo specyfikacja mojego laptopa: R5 3550H 2,1GHz, GTX 1650, 16GB, SSD. Dodałem również log z mojej ostatniej jazdy, gdzie problem pojawił się dwukrotnie (Log) - pierwszy raz ok. 17:40 i drugi raz ok. 18:09.

Zdaję sobie sprawę, że internet jest słaby, ale nie mam w najbliższym czasie opcji zmiany na lepszy. Dodatkowo gram w TD2 od miesiąca (z tygodniową przerwą prawie na początku, gdzie faktycznie internet miał ze sobą problemy) - a problemy z rozłączaniem bez próby połączenia pojawiły się dopiero dwa dni temu. Próba korzystania z internetu podczas występowania problemów z rozłączaniem zakończona jest sukcesem - wszystkie strony się normalnie ładują, więc to nie są chwilowe niedomagania internetu. Problem występuje tylko na mechaniku, jako dyżurny nie miałem żadnych problemów (29.10.22 swdr trochę mulił na początku, ale było sporo graczy i widziałem, że dyżurni również skarżyli się na czacie na jego działanie).

Nie próbowałem reinstalacji symulatora, ponieważ jest to prawie 2GB do pobrania, z moim internetem trochę czasu to zajmuje i wolałbym pierw zobaczyć, czy da się ten problem rozwiązać w inny sposób. Widziałem dwa wątki o podobnym temacie, oba z 2020 roku, jednak bez rozwiązania problemu.

Byłbym wdzięczny za podpowiedzi, co można zrobić, by przestało mnie rozłączać po zmianie scenerii - albo chociaż żeby próbowało połączyć ponownie...

Dzięki za przeczytanie i pozdrawiam :)


Offline Anisaj

  • User
  • Wiadomości: 13
  • Siła reputacji: 96
  • Anisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezes
Odp: ClientTimeout podczas łączenia z kolejną scenerią
« Odpowiedź #1 dnia: 30 Października 2022, 23:17:30 »
Mam ostatnio ten sam problem. Ostatnio wyświetlił się taki komunikat na czacie i przy górnej krawędzi ekranu przy wjeździe do kolejnej scenerii "Rozłączono z serwerem; ClientTimeout". Była to sceneria Czeremin. Ponieważ sygnał wjazdowy był na stój oraz nie działało kliknięcie F6. Poprosiłem przez /swdr o możliwość wejścia na scenerię i kontynuację rozkładu jazdy. Dyżurny wznowił i mogłem jechać dalej lecz na kolejnej scenerii Zgierz Kontrewers również wystąpił ten problem i musiałem oczekiwać na reakcję dyżurnego aby wyjaśnić problem i w końcu usunąć RJ.

Ten sam problem wystąpił już kilka razy. Próbowałem również dyżurować i otrzymałem taki sam komunikat "Rozłączono z serwerem; ClientTimeout". Przy trybie maszynisty czasami można przejechać kilka stacji bez problemu, a czasami jest właśnie tak jak to miałem ostatnio i ze scenerii na scenerię wyrzuca.

Aby to naprawić próbowałem usunąć niepotrzebne pliki ponieważ miałem informację od Windowsa, że kończy się miejsce na dysku. Usunąłem około 30GB. Mam bardzo dobry internet światłowód, jestem połączony kablem. Ale ostatnio wyłączałem pewną opcję w modemie, która mogła by mieć teoretycznie wpływ na gry online. Wrócenie do poprzednich ustawień, również nie pomaga.

Sprawdzałem już najczęstsze problemy na forum. I korzystałem już z WindowsPowerShell (z tego wątku https://wiki.td2.info.pl/index.php?title=Jak_sprawdzi%C4%87_czy_mam_dobrze_ustawiony_firewall_i_proxy%3F) i nie mam pomysłu jak to naprawić i gdzie leży powód tego błędu.

Również korzystam z laptopa jeśli to ma jakieś znaczenie to moja specyfikacja to: Intel Core i7-9750H 2.60GHz, GTX 1660TI, 8GB RAM, dysk SDD.

Mam nadzieję, że problem będzie można rozwiązać. Bo to mocno utrudnia rozgrywkę i muszę zrezygnować do momentu naprawienia tego problemu.

Dodano: 31 Października 2022, 20:45:22


Wczoraj jeszcze spróbowałem usunąć wersję TD2 i zainstalować od nowa. To nie pomogło. Próbowałem kupić na szybko kość RAM aby sprawdzić czy to nie z tym był problem. Skończyło się jednak, że ją wyciągnąłem i zamontowałem z powrotem tę samą. I dzisiaj  około po 15:00 spróbowałem jeszcze raz i z długim rozkładem jazdy nie natrafiłem na już takie problemy. Ale nie sądzę że te działania pomogły. Być może to był problem z serwerem. Za to natrafiłem na inny błąd ale to może opiszę w innym wątku jeśli jest potrzeba.
« Ostatnia zmiana: 31 Października 2022, 20:45:22 wysłana przez Anisaj »

Offline maciekklolejowy99999

  • User
  • *
  • Wiadomości: 49
  • Siła reputacji: 40
  • maciekklolejowy99999 starszy dyżurny ruchumaciekklolejowy99999 starszy dyżurny ruchumaciekklolejowy99999 starszy dyżurny ruchumaciekklolejowy99999 starszy dyżurny ruchumaciekklolejowy99999 starszy dyżurny ruchumaciekklolejowy99999 starszy dyżurny ruchumaciekklolejowy99999 starszy dyżurny ruchumaciekklolejowy99999 starszy dyżurny ruchu
  • LK 353 ❤
Odp: ClientTimeout podczas łączenia z kolejną scenerią
« Odpowiedź #2 dnia: 23 Listopada 2022, 13:25:45 »
Ja miałem taki sam problem. Ile masz miejsca na dysku? Bo ja miałem zamulony komputer i pousuwałem kilka śmieci i chodziło normalnie. Albo może byc to problem serwerów.
Jeśli to czytasz, to życzę Ci miłego dnia! :))

Offline Anisaj

  • User
  • Wiadomości: 13
  • Siła reputacji: 96
  • Anisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezesAnisaj prezes
Odp: ClientTimeout podczas łączenia z kolejną scenerią
« Odpowiedź #3 dnia: 22 Stycznia 2023, 23:51:06 »
Faktycznie miałem wtedy mało miejsca na dysku. Ale problem po kilku dniach zniknął. Zresztą teraz jest nowa wersja symulatora. I może ten problem być nieaktualny.