Autor Wątek: Info: Obsługa edytora - wątek zbiorczy  (Przeczytany 166852 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline kam55

  • Global Moderator
  • Pioneer
  • *
  • Supporter
  • *
  • Wiadomości: 299
  • Siła reputacji: 119
  • kam55 prezeskam55 prezeskam55 prezeskam55 prezeskam55 prezeskam55 prezeskam55 prezeskam55 prezeskam55 prezeskam55 prezeskam55 prezeskam55 prezes
  • Organizator sesji
  • Distance Travelled: 3270km
  • Trains Routed: 1775
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1020 dnia: 16 Styczeń 2018, 23:15:48 »
W SCS wpisz w pole Vminus wartość 160 a w pole Vplus 40 we właściwościach rozjazdu 58.
--->>> TARNÓW<<<--- Sceneria Prywatna

Offline greg86

  • Supporter
  • *
  • Pioneer
  • *
  • Wiadomości: 1019
  • Siła reputacji: 70
  • greg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezes
  • SJZ
  • Distance Travelled: 2196km
  • Trains Routed: 297
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1021 dnia: 17 Styczeń 2018, 07:14:53 »
Ułożenie graficzne nie ma znaczenia, ważne jest dobre oznaczenie położenia zasadniczego, żeby przypadkiem Ci nie przestawiał zwrotnicy odwrotnie niż na gruncie. Potem już tylko zostaje przypisanie prędkości tak jak napisał @kam55.

Offline chudya

  • Supporter
  • *
  • Wiadomości: 105
  • Siła reputacji: 35
  • chudya toromistrzchudya toromistrzchudya toromistrzchudya toromistrzchudya toromistrzchudya toromistrzchudya toromistrz
    • Stronka o mnie
  • Distance Travelled: 2013km
  • Trains Routed: 208
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1022 dnia: 17 Styczeń 2018, 20:59:52 »
Z położeniem zasadniczym problemu nie miałem, tylko z tym ograniczeniem szybkości.

Zrobiłem, jak radził kam55 i oczywiście wszystko jest tak, jak być powinno.
Dziękuję :)
« Ostatnia zmiana: 18 Styczeń 2018, 17:07:09 wysłana przez kam55 »
Artur

Offline wiedenka

  • Global Moderator
  • Supporter
  • *
  • Wiadomości: 50
  • Siła reputacji: 607
  • wiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezes
  • Ekspert ds. SCS
  • Distance Travelled: 11007km
  • Trains Routed: 4882
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1023 dnia: 18 Styczeń 2018, 09:18:18 »
Pamiętaj że w anglikach na odwrót trzeba w scs wpisać nazwy zwrotnic no i co to jest za zobrazowanie przejścia 61/62? Nie zatwierdzą tego na bank.

Offline chudya

  • Supporter
  • *
  • Wiadomości: 105
  • Siła reputacji: 35
  • chudya toromistrzchudya toromistrzchudya toromistrzchudya toromistrzchudya toromistrzchudya toromistrzchudya toromistrz
    • Stronka o mnie
  • Distance Travelled: 2013km
  • Trains Routed: 208
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1024 dnia: 18 Styczeń 2018, 09:34:02 »
Pamiętaj że w anglikach na odwrót trzeba w scs wpisać nazwy zwrotnic
Piszesz to na podstawie tego mojego "mikroporadnika": http://td2.info.pl/index.php/topic,2245.0.html ;)

no i co to jest za zobrazowanie przejścia 61/62? Nie zatwierdzą tego na bank.
W tym miejscu w poprzek stacji zlokalizowany jest przejazd, którego tu jeszcze nie widać.
Artur

Offline wiedenka

  • Global Moderator
  • Supporter
  • *
  • Wiadomości: 50
  • Siła reputacji: 607
  • wiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezeswiedenka prezes
  • Ekspert ds. SCS
  • Distance Travelled: 11007km
  • Trains Routed: 4882
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1025 dnia: 18 Styczeń 2018, 14:47:59 »
Nie korzystałem z tego poradnika, dobrze wiedzieć, że znalazła się chętna osoba (Ty) do jego napisania :) . Wracając do tego przejazdu, jeżeli nie robisz pulpitu typu Ebilock to może tak być jak narysowałeś.

Offline KacpErB

  • Supporter
  • *
  • Wiadomości: 156
  • Siła reputacji: 0
  • KacpErB miłośnik KKZKacpErB miłośnik KKZKacpErB miłośnik KKZKacpErB miłośnik KKZ
  • Hhhhhhhhhhhhh
  • Distance Travelled: 1319km
  • Trains Routed: 349
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1026 dnia: 21 Styczeń 2018, 20:47:53 »
Ja tutaj mam problem, nie wiadomo czemu semafor podaje na lewo mając wszystko na prosto (jakkolwiek to brzmi) było to robione na choince z rozjazdami na 100.


EDIT : Tak, wiem że dałem tam 4 komory chociaż można tylko na prosto, ale chciałem pokazać co jest grane, bo jakbym dał 3 to by nie podawało. (próbowałem)
« Ostatnia zmiana: 21 Styczeń 2018, 20:49:44 wysłana przez KacpErB »
Robie Izolacje i pulpity. Nie trawie tego co robie.
Wasilków - Nie, Antonin - Nie, Coś tam - Spalinowa

Offline kojonek2

  • Developer
  • Wiadomości: 35
  • Siła reputacji: 21
  • kojonek2 dróżnik przejazdowykojonek2 dróżnik przejazdowykojonek2 dróżnik przejazdowykojonek2 dróżnik przejazdowy
  • Distance Travelled: 1616km
  • Trains Routed: 92
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1027 dnia: 21 Styczeń 2018, 21:19:10 »
Jest to raczej błąd pulpitu. Symulator dostaje od scs konkretny sygnał, który ma ustawić.

Offline KacpErB

  • Supporter
  • *
  • Wiadomości: 156
  • Siła reputacji: 0
  • KacpErB miłośnik KKZKacpErB miłośnik KKZKacpErB miłośnik KKZKacpErB miłośnik KKZ
  • Hhhhhhhhhhhhh
  • Distance Travelled: 1319km
  • Trains Routed: 349
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1028 dnia: 21 Styczeń 2018, 22:28:28 »
No ja niestety nie wiem co z tym pulpitem jest źle.. podsyłam może ktoś rozgryzie
Robie Izolacje i pulpity. Nie trawie tego co robie.
Wasilków - Nie, Antonin - Nie, Coś tam - Spalinowa

Offline MaciejakS

  • Supporter
  • *
  • Wiadomości: 237
  • Siła reputacji: 51
  • MaciejakS naczelnikMaciejakS naczelnikMaciejakS naczelnikMaciejakS naczelnikMaciejakS naczelnikMaciejakS naczelnikMaciejakS naczelnikMaciejakS naczelnikMaciejakS naczelnikMaciejakS naczelnik
  • Bo mnie szlag (taka ryba) jasny trafi
    • DinnerObrus
  • Distance Travelled: 5107km
  • Trains Routed: 162
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1029 dnia: 21 Styczeń 2018, 23:02:51 »
No ja niestety nie wiem co z tym pulpitem jest źle.. podsyłam może ktoś rozgryzie
Nie masz punktów końcowych do semaforów półsamoczynnych, oraz nie wiem dlaczego tam w torach głównych jest Tm zamiast semafora
Mój fanpage kolejowy: https://www.facebook.com/MaciejakS-1525083427549225/
...::: To jak pan Jezus powiedział? Tak jak Jezus powiedział :::...

Offline Michal1983

  • Supporter
  • *
  • Wiadomości: 32
  • Siła reputacji: 17
  • Michal1983 zwrotniczyMichal1983 zwrotniczyMichal1983 zwrotniczy
  • Distance Travelled: 4294km
  • Trains Routed: 211
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1030 dnia: 04 Luty 2018, 08:26:00 »
Gdzie znajduje się budynek nastawni w menu dodawania. Szukam i nie mogę trafić?

Offline Trepan

  • Supporter
  • *
  • Wiadomości: 240
  • Siła reputacji: 95
  • Trepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezes
  • Distance Travelled: 4147km
  • Trains Routed: 1064
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1031 dnia: 04 Luty 2018, 08:48:59 »
W budynkach w chyba 3ciej kategorii szukaj obiektów o nazwie "signal box".

Dodano: 04 Luty 2018, 10:00:50


Sprawdziłem, druga grupa budynków, na dole. Swoją drogą te grupy są niepodpisane i nielogiczne. Na przykład drewniany krzyż jest w kategorii obiektów drogowych, typowo liniowych jak drogi, ścieżki, jezdnie
« Ostatnia zmiana: 04 Luty 2018, 10:00:50 wysłana przez Trepan »

Offline erap2

  • Supporter
  • *
  • Pioneer
  • *
  • Wiadomości: 178
  • Siła reputacji: 36
  • erap2 toromistrzerap2 toromistrzerap2 toromistrzerap2 toromistrzerap2 toromistrzerap2 toromistrzerap2 toromistrz
    • Erap2 - kolej na Facebooku ;)
  • Distance Travelled: 1240km
  • Trains Routed: 601
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1032 dnia: 26 Luty 2018, 21:25:40 »
A ja mam dosyć nietypowy problem :D W edytorze wszystko działa, sceneria się odpala. Na scenariuszu offline też. Ale jak chcę odpalić jako dyżurny pojawia się słynny już czarny ekran (foto1). W logu znalazłem taki dosyć nietypowy błąd: "[2/26/2018 9:15:19 PM][Error]: Bad segment in Conifer_Desktop_Strip_00d". Dla zainteresowanych podrzucam cały log. Chyba, że chodzi o id, niby zdublikowane, mimo iż szukałem w pliku ze scenerią (również załączony) i nic takiego nie zaobserwowałem. Może znajdzie się tu ktoś, kto wie co zrobiłem źle i uratuje Czerwieńsk? :D

Offline Trepan

  • Supporter
  • *
  • Wiadomości: 240
  • Siła reputacji: 95
  • Trepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezesTrepan prezes
  • Distance Travelled: 4147km
  • Trains Routed: 1064
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1033 dnia: 26 Luty 2018, 23:18:18 »
Problem dotyczy sztucznego lasu. Albo na scenerii dodałeś element, który nie działa, albo na szlaku magiczny lasek (conifer, to obiekt który tworzy tapetę z drzewami).

Offline Ares28

  • Supporter
  • *
  • Wiadomości: 249
  • Siła reputacji: 328
  • Ares28 prezesAres28 prezesAres28 prezesAres28 prezesAres28 prezesAres28 prezesAres28 prezesAres28 prezesAres28 prezesAres28 prezesAres28 prezesAres28 prezes
  • Distance Travelled: 4968km
  • Trains Routed: 2149
Odp: Obsługa edytora - wątek zbiorczy
« Odpowiedź #1034 dnia: 26 Luty 2018, 23:42:06 »
W logu znalazłem taki dosyć nietypowy błąd: "[2/26/2018 9:15:19 PM][Error]: Bad segment in Conifer_Desktop_Strip_00d".

Prawdopodobnie wpis obiektu typu conifer_strip jest niekompletny i próbuje się odwołać do punktu, który nie istnieje - i to powoduje błąd wczytywania.

Sprawdź czy plik nie jest urwany i czy nie brakuje mu linijek. Upewnij się, że wszystkie linijki z grupy "fence" mają na końcu linii dwa numery rozdzielone średnikiem - są to id punktu początkowego i końcowego między którymi spline jest rozciągnięty.

Poniżej masz przykład jak powinna wyglądać poprawnie zapisana linia.
Fence;;conifer_strip_01_;1722;1726


EDIT:

Po otwarciu pliku od razu zauważyłem błąd. Na samym dole w linijkach "fence" z jakiegoś powodu wpisana została spacja przed id pierwszego punktu. Spróbuj je usunąć, być może to one powodują problem.
« Ostatnia zmiana: 26 Luty 2018, 23:48:23 wysłana przez Ares28 »