Autor Wątek: Brak dźwięku  (Przeczytany 779 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline karolch

  • User
  • Wiadomości: 4
  • Siła reputacji: 1
  • karolch pracownik torowy
  • Distance Travelled: 129 km
Brak dźwięku
« dnia: 22 Marzec 2017, 23:14:55 »
Witam,
mam problem z dźwiękiem w grze, a raczej jego brakiem. Symulator nie generuje żadnego dźwięku, nie słychać nic. W systemowym mikserze głośności program jest widoczny, ale tam też nie widać żeby dźwięk był generowany. Symulator zainstalowałem dzisiaj, najnowszą wersję, robiłem reinstall, tryb directx 9, włączałem różne scenariusze jednoosobowe, ale nic nie pomogło. Ma ktoś jeszcze jakiś pomysł żeby to naprawić?
« Ostatnia zmiana: 24 Marzec 2017, 07:17:09 wysłana przez uetam »

Offline skorakora

  • Supporter
  • *
  • Wiadomości: 222
  • Siła reputacji: 15
  • skorakora zwrotniczyskorakora zwrotniczyskorakora zwrotniczy
    • Danzo Systems - Serwery
  • Distance Travelled: 958 km
  • Trains Routed: 282
Odp: Brak dźwięku
« Odpowiedź #1 dnia: 22 Marzec 2017, 23:42:52 »
masz inne dźwięki w komputerze ?
Jaki system ?
Tryb awaryjny ?
Próbowałeś diagnostyka systemu windows ?
Grzebałeś coś przy sterownikach ?
Prubowałeś restart komutera ?
jeśli mamy gotową część systemu, która jest sprawdzona i w pełni funkcjonalna, nie ma sensu pisać wszystkiego od zera tracąc swój czas

Offline KomandosKamil

  • Supporter
  • *
  • Wiadomości: 77
  • Siła reputacji: 61
  • KomandosKamil prezesKomandosKamil prezesKomandosKamil prezesKomandosKamil prezesKomandosKamil prezesKomandosKamil prezesKomandosKamil prezesKomandosKamil prezesKomandosKamil prezesKomandosKamil prezesKomandosKamil prezesKomandosKamil prezes
  • Przyszły Maszynista
  • Distance Travelled: 3608 km
  • Trains Routed: 508
Odp: Brak dźwięku
« Odpowiedź #2 dnia: 23 Marzec 2017, 06:35:20 »
masz inne dźwięki w komputerze ?
Jaki system ?
Tryb awaryjny ?
Próbowałeś diagnostyka systemu windows ?
Grzebałeś coś przy sterownikach ?
Prubowałeś restart komutera ?

Ja mam to samo ;)
Win 10
Nie
Tak
Nie
Tak

Offline karolch

  • User
  • Wiadomości: 4
  • Siła reputacji: 1
  • karolch pracownik torowy
  • Distance Travelled: 129 km
Odp: Brak dźwięku
« Odpowiedź #3 dnia: 23 Marzec 2017, 07:57:17 »
Problem jest tylko w td2, inne dźwięki działają, mam windows 10, raczej jest to problem z symulatorem a nie sterownikami/systemem.

Offline greg86

  • Supporter
  • *
  • Pioneer
  • *
  • Wiadomości: 1021
  • Siła reputacji: 70
  • greg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezesgreg86 prezes
  • SJZ
  • Distance Travelled: 2196 km
  • Trains Routed: 297
Odp: Brak dźwięku
« Odpowiedź #4 dnia: 23 Marzec 2017, 10:30:05 »
Sprawdź mikser głośności, może masz TD2 wyciszony. Mam Win10 i wszystko gro i bucy...

Offline karolch

  • User
  • Wiadomości: 4
  • Siła reputacji: 1
  • karolch pracownik torowy
  • Distance Travelled: 129 km
Odp: Brak dźwięku
« Odpowiedź #5 dnia: 23 Marzec 2017, 21:04:04 »
Okej, naprawiłem. Włączyłem "Rozwiąż problemy z dźwiękiem", trochę poczekałem, zaproponowali mi jakieśefekty, ale pominąłem i potem zresetowałem komputer. I to tyle :) Dzięki za wszystkie porady :)

Offline skyy2

  • Supporter
  • *
  • Zbanowany!
  • Wiadomości: 46
  • Siła reputacji: 50
  • skyy2 naczelnikskyy2 naczelnikskyy2 naczelnikskyy2 naczelnikskyy2 naczelnikskyy2 naczelnikskyy2 naczelnikskyy2 naczelnikskyy2 naczelnikskyy2 naczelnik
  • "Dyżurny od siedmiu boleści" ~Matz32 o mnie
  • Distance Travelled: 3110 km
  • Trains Routed: 658
Odp: Brak dźwięku
« Odpowiedź #6 dnia: 24 Marzec 2017, 00:10:03 »
@up, to samo miałem, tez rozwiązałem problemy z dzwiekiem, byly jakies efekty uruchomiłem ponownie komputer i działało :D
Poznań Wola - 40%